Як підрахувати суму в Excel

45

Табличний процесор Excel – відмінне рішення для обробки різного роду даних. З його допомогою можна швидко проводити розрахунки з регулярно змінюються даними. Однак Excel досить складна програма і тому багато користувачів навіть не починають її вивчати.

У даній статті ми розповімо про те, як підрахувати суму в Excel. Сподіваємося, що цей матеріал допоможе вам познайомитися з Excel і навчитися використовувати його основні функції.

Як порахувати суму стовпця Excel

Якщо вам необхідно порахувати суму стовпця в Excel, то це робиться досить просто. Для цього вам знадобиться кнопка «Авто сума». Вона знаходиться на вкладці «Головна» (праворуч, в самому кінці вкладки).

кнопка Авто сумма на вкладке Главная

Також кнопка «Авто сума» дублюється на вкладі «Формули».

кнопка Авто сумма на вкладке Формулы

Для того щоб порахувати суму стовпця, виділіть стовпець з допомогою миші та натисніть на кнопку «Авто сума».

авто сумма для столбца

Після виділення стовпця з даними і натискання на кнопку «Авто сума» Excel автоматично згенерує формулу для підрахунку суми стовпця і вставити його в клітинку відразу під стовпцем з даними.

результат авто суммы

Якщо таке розташування суми стовпця вам не підходить, то ви можете самі вказати, де хочете розташувати суму. Для цього потрібно вибрати відповідну для суми комірку, натиснути на кнопку «Автосума», а потім виділити мишкою стовпець даних і натиснути на клавішу Enter на клавіатурі.

выделяем данные для авто суммы

В цьому випадку сума стовпця буде розташована не під стовпцем з даними, а у вибраній комірці таблиці.

Як порахувати суму певних комірок в Excel

Якщо вам потрібно порахувати суму певних комірок в Excel, то це також можна зробити за допомогою функції «Авто сума». Для цього потрібно виділити мишкою клітинку таблиці, яку ви хочете помістити суму, натиснути на кнопку «Авто сума» і вибрати потрібні комірки утримуючи затиснутою клавішу CTRL на клавіатурі. Після того, як потрібні комірки вибрані, натисніть на клавішу Enter на клавіатурі, і у вибраній комірці таблиці буде поміщена сума.

авто сумма для определенных ячеек

Крім цього, ви можете вписати формулу для підрахунку суми певних осередків вручну. Для цього встановіть курсор там, де повинна знаходиться сума, а потім введіть формулу в форматі: =СУММ(D3; D5; D7). Де замість D3, D5, D7 – адреси потрібних вам осередків. Зверніть увагу, адреси комірок вводяться через кому, після останньої клітинки кома не потрібна. Після введення формули натисніть клавішу Eneter та у вибраній комірці з’явиться сума.

вводим формулу для подсчета суммы

Якщо формулу потрібно відредагувати, наприклад, вам потрібно змінити адреси комірок, то для цього треба виділити комірку з сумою і змінити формулу в рядку формул.

редактирование формулы

Як швидко подивитися суму в Excel

Якщо вам потрібно швидко подивитися яка сума вийде якщо скласти певні комірки, і при цьому вам не потрібно виводити значення суми в таблицю, то ви можете просто виділити комірки і подивитися вниз вікна Excel. Там ви зможете знайти інформацію про суму виділених клітинок.

быстрый просмотр суммы ячеек

Також там буде вказано кількість виділених осередків та їх середнє значення.